View unanswered posts | View active topics It is currently Mon Oct 23, 2017 2:11 am



Reply to topic  [ 18 posts ]  Go to page Previous  1, 2
Beatles Rock Band 
Author Message
Centennial Attendee
User avatar

Joined: Thu Apr 10, 2008 8:21 am
Posts: 783
Location: Sunnyvale, CA
Post Re: Beatles Rock Band
The images show up fine for me. I use Firefox.

_________________
“Don’t believe everything you see on the Internet.” –Abraham Lincoln


Fri Sep 11, 2009 8:04 am
Profile YIM WWW
Centennial Attendee
User avatar

Joined: Thu Apr 10, 2008 10:46 am
Posts: 532
Location: Aurora, IL, USA, Terra
Post Re: Beatles Rock Band
DanHenderson wrote:
The images show up fine for me. I use Firefox.


It's not that the images don't show; it's that they're supposed to be "clickable," that is, placing your mouse over the image of the record label should provide a link to my Flickr pages.

On Firefox 3.0.11 under Windows, I have the same problem I had with Safari under Mac OS X:

Hovering the mouse over the pictures indicates (in the text at the bottom bar of my browser window) that there is a link to

http://www.flickr.com/photos/beamjockey/455708614/

or

http://www.flickr.com/photos/beamjockey/455708612

These are Flickr pages with larger images of Steve Salaba's marvelous record labels.

But actually clicking on the pictures delivers me to

http://www.heinleinnexus.org/index.php?t=460&jfile=viewtopic.php&option=com_jfusion&Itemid=58

It's a problem for our esteemed host to wrestle with. I'm sure he'll inform us if a solution, or a suitable workaround, is found.

_________________
Bill Higgins
bill.higgins@gt.org
http://beamjockey.livejournal.com


Fri Sep 11, 2009 9:49 am
Profile WWW
User avatar

Joined: Tue Dec 02, 2008 6:24 am
Posts: 265
Location: Northwest Georgia
Post Re: Beatles Rock Band
beamjockey wrote:
DanHenderson wrote:
It's a problem for our esteemed host to wrestle with. I'm sure he'll inform us if a solution, or a suitable workaround, is found.


I have tried this from HeinleinNexusForum in IE 8, Firefox 3.5.3 and Safari 4.0.3 and it works perfectly in all three so I don't believe that it is a problem with the Forum software.

I also tried a test by lifting just the code* for the image and link from the view source page and created an HTML file with just that code (with and without the 'class="postlink"') and it still works perfectly.


*<a href="http://www.flickr.com/photos/beamjockey/455708614/">
<img src="http://farm1.static.flickr.com/222/455708614_331b2f9b7b_m.jpg"
alt="Image"/>
</a>


Fri Sep 11, 2009 11:34 am
Profile WWW
Heinlein Nexus
User avatar

Joined: Thu Apr 10, 2008 8:10 am
Posts: 2228
Location: Pacific NorthWest
Post Re: Beatles Rock Band
I also am on Safari 4.0.3 and I have the problem.

Separating the code out like that would not evoke the problem. The problem is caused by the code being embedded in the strange thing that the nexus does with frames.


Fri Sep 11, 2009 7:44 pm
Profile WWW
User avatar

Joined: Tue Dec 02, 2008 6:24 am
Posts: 265
Location: Northwest Georgia
Post Re: Beatles Rock Band
PeterScott wrote:
I also am on Safari 4.0.3 and I have the problem.

Separating the code out like that would not evoke the problem. The problem is caused by the code being embedded in the strange thing that the nexus does with frames.


What operating system are you using? I am on XP and I have gone at this problem by logging into NexusForum directly and logging first into Heinlein Nexus and then going to the Forum and I have not experienced the problem at all.

Have you changed any default settings for Safari?


Fri Sep 11, 2009 8:32 pm
Profile WWW
Heinlein Nexus
User avatar

Joined: Thu Apr 10, 2008 8:10 am
Posts: 2228
Location: Pacific NorthWest
Post Re: Beatles Rock Band
OS X 10.4, and No.

The problem appears to be with image links only. To reproduce it, I go to the 6th post on the first page of this thread and click on either of the images of records. I get a blank window in the browser.

But if I go to Bill's last post above, containing the URL links to the same things, and click on one of those, then it loads the resulting page inside the Nexus frame just fine.


Sat Sep 12, 2009 4:43 am
Profile WWW
PITA Bred
User avatar

Joined: Wed Apr 09, 2008 12:17 pm
Posts: 2401
Location: The Quiet Earth
Post Re: Beatles Rock Band
Interesting. Vista 64 and Firefox - and if I click on the images, I get a blank browser screen. I can "View Image" fine and "Open Link in new Tab" works fine, but a direct click goes astray.

_________________
"Hier stehe ich. Ich kann nicht anders." - Luther
In the end, I found Heinlein is finite. Thus, finite analysis is needed.


Sat Sep 12, 2009 11:35 am
Profile
Centennial Attendee
User avatar

Joined: Mon Oct 20, 2008 6:11 pm
Posts: 198
Post Re: Beatles Rock Band
which brings to mind an incident about 5-6 years ago where one of my 20-something employees was handed a (vinyl) record for the kids to listen to - and she put the needle on the center of the record, having the idea that it played from the inside out.

Was I believe the first time I felt old because of something an adult did.....


Sat Sep 12, 2009 5:48 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 18 posts ]  Go to page Previous  1, 2

Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF